Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Switching of playback devices is not recognized active 0 7 years
Bug: Selected measure(s) in "part" score do not loop. active 3.1 0 3 years
Measure Property Tab bug active 0 7 years
Global replace active 3.1 0 3 years
Add Search Box to Toolbar active 3.1 0 3 years
Advancing issue active 3.1 0 3 years
"Reset Text to Style" does not reset "Size follows 'Staff space' setting" active 0 6 years
Staccato wedges (Staccatissimo). Flipping direction bug active 0 6 years
Seperate these content between "<" and ">" active 0 3 years
Style dialog: page names become unreadable. active 3.2 0 3 years
Using unknown XML-entities results in fail to open file active P3 - Low 3.2 0 3 years
Articulations causing issues with MIDI input active 3.2 0 3 years
Let parenthesis encompass also accidentals of noteheads upon utilizing shortcut active 3.2 0 3 years
Double clicking a marcato accent misplaces it, when changed from default. active 2.1 0 6 years
Chord symbols input from MIDI keyboard active 3.0 0 5 years
[MusicXML import] allow numbers greater than MAX_NUMBER_LEVEL active 3.3 0 3 years
Rests added in MIDI file active 2.1 0 5 years
Edit Drumset: Allow instrument names to be saved even if "Notehead" is set to "Invalid" active 2.1 0 5 years
Static noise with all audio active 3.6 0 1 month
Mouse pointer UI corrupt after display change by the main window dragging active 4.x-dev 0 4 weeks
playback breaks near tremolos active 3.6 0 3 weeks
Neglecting ties when adding intervals via "alt + number" command active 3.6 0 2 weeks
Spare the need to press ESC in note input mode to make a range selection. active 3.4 0 2 years
Palettes: chosing the "More" option can result in unusable scrolling behavior active 3.4 0 2 years
Staff ID needed in Staff/Part Properties dialog active 3.4 0 2 years