Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
PluginAPI::writeScore returns true although saving with relative path failed active P3 - Low 3.0 0 3 years
Floating Frame active 3.6 0 1 year
Prebend line on top TAB string is incomplete active 3.6 0 1 year
Missing Version Resource in Musescore.exe active 0 7 years
Tidy up Getting Started score active 0 7 years
Scores with many notes per unit time present playback artifacts active 3.2 0 3 years
System brackets and connected barlines made a mess of when new instrument added in the middle active 0 7 years
Names of cells within palettes are lost when copying to other palettes active 3.2 0 3 years
[Feature request] - Connect notes in metronome mark active 3.6 0 1 year
[EPIC] issue with dark theme active 3.2 0 3 years
switching between light and dark theme isn't completly reflected in Inspector immediatelly active 3.2 0 3 years
Rests in voice 4 rhythmic slash notation not positioned well active 0 6 years
Pb avec le glissando active 0 6 years
PortMIDI hang active 3.2 0 3 years
newlayout: Courtesy Time Signatures Misaligned active 0 6 years
default indentation issue active 4.x-dev 0 1 year
Export and printing to PDF do not open finder dialog from MacOS 12.0.1 active 3.6 0 1 year
[MusicXML export] support exporting font information for figures active 3.6 0 1 year
Irregular spacing between lyrics line of one system and text objects of next system active 3.2 0 3 years
QML Dynamic exposure incomplete active 2.1 0 6 years
Artifacts after scaling part active 2.1 0 6 years
Observation with NoteEntry and "Add Staff Below/Above to Selection" active 3.2 0 3 years
Hyphens do not line up when adding lyrics to rests active 3.2 0 3 years
Re-pitching single notes to chords with MIDI keyboard doesn't work for notes that are tied. active 3.6 0 11 months
Selection not extending correctly active 2.1 0 6 years