Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Save Online sometimes directs into dashboard and blocks the normal process after entering user information active 3.2 0 3 years
[EPIC] Issues with Chord Symbols playback active 3.5 0 2 years
[EPIC] Engraving issues and suggestions active 3.5 0 2 years
Trills on unpitched percussion active 2.1 0 5 years
Horizontal Frame Changes active 3.5 0 2 years
Request for improving the search mode of instrument selector active 3.3 0 3 years
Hairpin / Dynamic combination: Dragging handle can cause anchor to move in opposite direction active 3.5 0 2 years
page settings - two sided active 3.5 0 2 years
Musescore Audio Fails after change in audio device. active 2.1 0 5 years
Can't open score if MIDI file with same filename is already open active 2.1 0 5 years
Problems With Synthesiser Clipper active 3.x-dev 0 2 years
"Pseudo staff text" issue active 2.1 0 5 years
Selecting a Font changes resets previously chosen font Size active 3.5 0 1 year
Piano roll editor: Ctrl + click, and Shift + click, do not work as expected. active 3.5 0 1 year
Requesting Transparent PDF background active 3.5 0 1 year
Tab entry 'wrap around'. active 2.1 0 5 years
Skipping a measure when issuing [next measure] command under certain circumstances active 3.4 0 2 years
Problems with image import sizes active 2.1 0 4 years
Different types of falls active 2.1 0 4 years
Regroup Rhythms doesn't work when measure starts with tuplet segment active 3.4 0 2 years
Pressing "Back" then "Next" in "Choose instruments deletes the instrument list active 3.5 0 1 year
Slur across system doesn't work when starting on last note of system active 3.4 0 2 years
Leading space: reset button inactive when multiple selections made using right-click menu active 2.1 0 4 years
Repositioning virtual instruments on Zerberus (SFZs) or Fluid (SoundFonts) makes MuseScore reload them into memory active 3.4 0 2 years
[MusicXML export] missing staff in harmony active 3.4 0 2 years