Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Semi-frets in fretboard diagrams should not be shown active 21 2 years
Playback messes in subsequent playbacks. needs info 4.x-dev 4 1 week
Extending a line with SHIFT+RIGHT ARROW should move the score to follow the end of the line active 3.6 1 11 months
Page margin: spurious line running from top right-hand edge to the page border active 3.2 2 3 years
New palette: "Show more symbols" is non-functional active 2.1 2 5 years
Termination lines for trills PR created 3.0 4 3 years
Musescore doesnt play sound correctly active 4.x-dev 7 2 months
Velocity applied in Inspector is not played active 3.2 7 3 years
System barline is shown with "Hide empty staves" (or 'invisible' staves), even if that results in only one (visible) staff and "Barline at start of single staff" is not ticked active 3.5 9 2 months
Drumset edits have no effect after a change instrument object PR created 3.4 13 2 years
Musescore Connecting active 3.6 1 8 months
MS gets confused when changing note length active 3.3 0 3 years
Increase distance between accidentals in key sigs, for the visually impaired active 2.1 3 6 years
No ancient music time signatures active 4.x-dev 1 7 months
Docked Palette and Selection Filter panels cannot be closed during playback active 3.3 2 2 years
Artifacts after scaling part active 2.1 0 6 years
MuseScore randomly jumps to beginning of score. active 3.6 8 5 months
Placement of dynamic markings reset when creating parts active 3.2 3 2 years
Hiding Instruments does not reformat other staves properly active 3.0 1 4 years
Duplets wrong length in compound time active 4.x-dev 1 4 months
MuseScore with MDL installed hangs active 3.3 21 1 year
MuseScore always creates a /MuseScore4/Scores directory in Documents active 4.x-dev 1 2 months
Custom shortcuts not working active 3.4 5 2 years
Use native "save file" dialogs by default active 11 3 months
Chord Voicing "Root Only" - "Base Only" also needed? active 3.6 0 1 month