Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Automatic update popup NOT disappearing active 3.5 1 2 years
Add options for "Append to current measure" and "Insert at beginning of score", for measures and frames active 27 8 months
Ties disappear in complex tuplets when loaded. needs info 3.1 2 3 years
Support for ties across voltas / repeats active 3.5 16 1 year
Bar lines on pitched staves do not span the entire staff when bars are spanned down to a percussion staff and hide empty staves is used. active 2.1 0 5 years
Tie does not work needs info 3.2 4 3 years
Alignment of rehearsal marks to barlines active 3.5 2 2 years
Using Real Human Performance Playback in MuseScore active 3.0 3 4 years
Space bar doesn't work as play button needs info 2 3 years
Playback Problems active 3.5 2 2 years
hardware acceleration needs info 3.3 2 3 years
[MusicXML export] transposition change to "in C" not exported active 3.5 1 2 years
[EPIC] Positioning, symbols, notation related issues active 3.0 7 3 years
Playback error needs info 3.3 1 2 years
Option for copy-and-pasting slurs with custom parameters active 2 2 years
Glissandos: Add a "Minimum length" style setting active 3.5 2 1 year
Violone has incorrect short instrument name active 2.2 1 4 years
Beam properties are not remembered needs info 3.4 5 2 years
[Linux] Choose MIDI input interface active 3.0 3 6 years
After changing the initial instruments clef, a new setting of "Span to next staff" causes two clefs to be displayed after Save/Reload active 3.5 13 10 months
Style of Text Items not Preserved from Part to Masterscore active 2.2 3 4 years
Can't connect needs info 3.4 2 2 years
Can't open old Overture files active 9 8 months
Marcato/accent on the first note of a 2-note tremolo active 3.5 5 2 years
Orchestral Brass instruments active 4 2 years