Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Sounds on my computer stop working after fresh Musescore installation active 3.0 0 3 years
[MuseScore 2.0][Plugin Development] Text coloring via qml does not seem to work active 4 7 years
"undo" does not always restore correct time signature active 3.6 1 5 months
3.1 Beta: changing soundfont order in Synthesiser causes a crash active 3.x-dev 3 3 years
Glissando not drawn correctly active 1 7 years
Drum template bug in Danish localisation active 3.6 0 4 months
Element (dynamics hairpin) misplaced in piano part extraction active 3 7 years
the latest versions of musescore don't work on the keyboard in hebrew active 3.0 5 3 months
Unintuitive plugin window Color in dark mode active 3.0 13 2 years
Time signature change read incorrectly in corrupt 1.3 score active 5 7 years
Extremely slow picture loading in horizontal frame active 3.1 4 3 years
Edit similar text lines by removing a line return leads to an unexpected result active 1 7 years
Full score and parts showing different time signatures active 3.6 0 1 week
Better icon for 'Show more symbols' active 3.1 17 2 years
Wrong FSF address in GPL headers active 2.1 4 3 years
end repeat barline at end of system gets overshot by staff lines at space settings below the default of 1.764mm active 3.1 1 3 years
Staccato dot application from palette different from using shortcut active 4 6 years
Midi export: Instruments not correct needs info 9 6 years
MDL Scratch/Pop Noise, Followed by Glitched Playback active 3.2 62 2 months
Toggle mmRest, position view not repositionned to last measure selected active 0 6 years
real-time sustain (MIDI out, play sound restrictions) needs info 4 1 year
Sometimes notes don't properly playback active 3.2 0 2 years
MSI Silent install does not install correctly active 2.1 7 4 years
Start up malfunction needs info 2.1 1 4 years
Bowings should always appear above other 'articulations' active 0 6 years