Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
[EPIC] UI/UX issues and suggestions active 3.5 11 2 years
[EPIC] Tablature issues active 3.0 8 3 years
Lyric elision keyboard shortcut no longer works in 4.0 active 3.6 3 1 month
Stack alterations for complex jazz chords active 0 11 years
Crash when changing note size style property needs info 4.x-dev 1 1 year
Intervallic transposition by diminished seconds doesn't affect key signatures or chord symbols active 2.2 0 4 years
grace notes played back longer than the actual notes they're gracing active 4.x-dev 0 1 month
MIDI panic button active 5 10 years
Unknown units for x/y/sx/sy in spos/mpos files active 3.5 17 2 years
Multiple parts same line active 3.0 1 4 years
Zerberus: use of filter sometimes causes pop noise at the beginning of sample playback active 2 3 years
MusesScore 4 crashes needs info 4.x-dev 10 1 month
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 10 years
window to export parts makes musescore crash needs info 3.5 3 2 years
"Online community" not translatable in Start Center needs info 6 2 years
Crash when using searching tool for "palettes" active 4.0 4 6 days
Anchoring the ends of a line to two notes active 8 7 years
Rhythm mode improvement (closer to Finale's speedy entry) active 3.5 7 2 years
[EPIC] Importing <= 1.14 version scores to 3.0 active 3.0 1 3 years
External changes in MIDI file are not updated. Only after restart of MuseScore. active 4.x-dev 0 1 month
Note Entry enabled after disabling and Undo needs info 5 2 years
Deleting tuplets causes issue needs info 3.5 17 2 years
Not show ties in TAB staff active 3.0 3 4 years
Problem Druckersteuerung needs info 3.6 1 1 month
Block configuration Forum switcher active 1 10 years