Issues for MuseScore

Title Status Priority Sort descending Version Replies Last updated
Request for ornaments and articulations to implement playback using channel changes where appropriate active 2.3 16 2 years
Grey out Synthesiser if no score is open active 0 9 years
Playback at start of selection not working needs info 3.6 2 3 months
Unable to use music play function needs info 3.2 1 1 year
Zerberus: add support for filter envelope active 3.0 2 3 years
Automatic Repeats Detection with Custom Endings active 30 1 year
Duplicate Key Signatures needs info 3.6 8 3 months
Zoom Issue with Documents Side By Side active 3.2 0 1 year
"Online community" not translatable in Start Center needs info 6 10 months
Change font buttons in Stave Properties active 2 8 years
Adding note within multi-measure rests results in hidden measures in continuous view active 3.6 1 2 months
Not all key signatures enter in edit mode with double-click needs info 3.3 4 1 year
Accacciatura double slashed active 2 8 years
Nonresponsive when trying to input multiple chord symbols needs info 3.6 11 2 months
missing text fonts should fall back to FreeSerif active 3.3 4 10 months
Not show ties in TAB staff active 3.0 3 2 years
[MusicXML] support capo element active 1 6 years
Musescore playback not working needs info 3.6 3 1 month
Page Format resets after selecting 'Landscape' active 3.3 2 1 year
slight pause in time when looping track active 2.3 5 2 years
MuseScore forums: close a thread after three month active 5 7 years
Bends: some operations in the graphical editor have no effect on the bend length/shape active 3.6 0 1 month
MuscScore CRASHES on startup needs info 3.3 3 1 year
Stave text entered into parts appears on the main score active 8 7 years
In linked staves, the return to a nominal measure duration, if it corresponds to two beats (half-rest) leads to corruption active 3.6 1 1 month