Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
[macOS] Opening score with dragging sometimes lead to crash needs info P2 - Medium 3.0 5 1 year
Problems with audio playback and midi needs info 3.2 1 2 years
DRUMLINE ISSUES needs info 2.3 2 2 years
icons too small to read needs info 3.6 13 6 months
Random placement of key signatures (Me Too) needs info 3.0 4 2 years
[MusicXML export] invalid XML export: direction-type is missing child element needs info 3.2 3 4 days
Crash creating workspace needs info P0 - Critical 3.0 4 2 years
8va alta can not select end note needs info 3.x-dev 1 1 year
Export to MP3 will not follow the DC al Fine instructions needs info 3.6 2 3 months
No sound needs info 3.3 2 1 year
Chordsymbols in parts not correct needs info 3.6 1 3 months
Multibar rests creating repeat/courtesy(?) key signatures needs info 3.0 3 2 years
Add shortcuts, trill problems, and section breaks. needs info 3.6 4 2 months
Embedded score from musescore.com not playing correctly on Facebook needs info 8 6 years
black page! needs info 3.0 2 2 years
Items not syncing between score and parts needs info 3.3 9 1 year
No plug-in manual from Plugin Creator under Linux (Mint?) needs info 4 5 years
Delete a measure in a score needs info 3.6 2 3 weeks
Shift-clicking single notes doesn't create the blue border around it; copy-paste only copies pitch, not attributes. needs info 3.4 4 1 year
Kept on restarting the program needs info 3.0 6 2 years
Sound will not play, Top toolbar that has the repeats and the page view setting is unavailable and will not let me toggle. It was working the day before. needs info 3.4 1 1 year
I cant play the music needs info 3.4 4 1 year
Fermatas added to wrong side of text lines: should be on the staff side needs info 3.0 6 2 years
wrong notes needs info 3.0 1 2 years
Timpani needs info 3.0 1 2 years