Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Reset all styles to default: "Reset to style" buttons remain enabled active 3.x-dev 2 1 year
Preferences does not change after pressing "OK" or "Apply" in MDL Mode active 3.2 5 2 years
Option to auto-generate default clef and new key sig for Staff Type element if needed for transposing instruments active 3.0 5 5 years
Dynamics in alternate endings play incorrectly (midi out) active 2.2 2 5 years
Open midifile from Impro-Visor active 3.2 7 8 months
Invisible objects should not break multimeasure rests active 2.2 4 5 years
Active note hidden by "blue bar" in Continuous View active 3.6 6 1 year
Harmony Object active 2.2 1 5 years
Use a better method than default printer default paper size to determine default page size. active 3.6 30 1 year
Properties to control slur automatic placement active P2 - Medium 3.2 3 3 years
Small attributes not copied with Repeat function active 2.1 2 5 years
Jack MIDI : MuseScore plays piano only active 0 12 years
Unexpected result when entering augmentation dot with full measure rest selected active 3.6 1 1 year
After using staff text to change channel, wrong patch/sound is played for notes in chords containing tied notes active 3.x-dev 0 3 years
Clef to Barline > Measure: General Style Setting Not Working as It "Should" active 2.1 3 5 years
Some custom shortcuts no longer work in Windows 10, MuseScore 3.x active 3.3 16 1 year
Text styles on lyrics: add background colors on the whole line active 3.0 2 4 years
Can't select chord symbols under 1st/2nd ending lines active 0 11 years
Allow Top Margin setting to also apply to Fretboard diagrams and Chord symbols active 3.6 1 1 year
Playback background noises active 3.2 1 3 years
[trunk] SVG graphics imported into a palette are not placeable in the score active 0 11 years
Option to highlight chords that are uninterpretable active 3.6 3 1 year
Palette Search doesn't utilize Escape Shortcut as definable by the user active 3.2 4 2 years
Duduk active 2.2 0 4 years
Mixer doesn't show name change of instrument (but follows part name) active 8 2 years