Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
[Playback] Playback of harmonics missing active 3.5 1 9 months
Bad autoplacement of cross-staff accidentals active P1 - High 3.0 2 1 year
Add "French Horn" instrument active 2.1 6 4 years
Hairpin height is not saved if adjusted with line handle active 3.5 5 6 months
Show invisible does not show all elements after an edit, until next relayout active P2 - Medium 3.1 2 2 years
Selection not extending correctly active 2.1 0 4 years
Better icon for 'Show more symbols' active 3.1 17 2 years
Lines/Pedal marks/Trill lines error with Inspector options when first applied active 2.1 0 4 years
Volume and Tempo Controls in the menu bar active 3.5 1 8 months
Tremolo error active 3.1 4 1 year
Allow use of macros in text block active 3.0 5 2 years
The "-F" command line option is documented as "use factory settings", but it actually performs an irreversible factory reset active 3.5 3 7 months
Add functionality to allow a v2 Getting Started page and a v3 Getting Started page to be used active 3.1 2 2 years
Support for playback of ghost notes for Strings and Winds. active 3.0 2 4 years
Arpeggiation sign doesn't play the top note on high BPM active 3.5 13 7 months
Existing voltas do not obey text style changes active 2.1 8 2 years
[Accessibility] Indicates the direction of the notes stems active 3.5 10 3 months
Hairpins shifting out of position on systems containing ties from stem active 3.0 40 3 years
Create custom key signatures + Accidentals style. active 3.5 1 7 months
Adding a symbol to a text that has just been dragged causes crash active P1 - High 3.2 3 2 years
Install SFZs on double-click, like SoundFonts active 2.2 1 3 years
Pressing "Back" then "Next" in "Choose instruments deletes the instrument list active 3.5 0 6 months
Inspector: make section headers explicitly full width to prevent accidental closure/opening active 3.2 9 8 months
Printing umlauts from FreeSerif or FreeSans doesn't work with certain printers active 2.1 11 3 years
Minor formatting issue with palettes during playback active 3.6 3 6 months