Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Weird arpeggio symbol issues needs info 3.5 3 1 year
Direct keyboard recording midi needs info 2.1 1 5 years
Tempo needs info 3.1 4 2 years
[regression] Qt upgrade to 5.12.4 breaks number pad shortcuts needs info 3.2 3 1 year
Image export adds deleted fingerings needs info 9 1 year
Problem with instrument sounds needs info 2.3 5 3 years
icons too small to read needs info 3.6 13 11 months
Copy + pasting / deleting + ctrl z metronome marks makes them invisible on musescore.com despite being visible in Musescore needs info 3.6 11 11 months
Invisible articulation on the fourth beat needs info 3.6 2 10 months
The Play Button wont play my score. needs info 3.0 1 3 years
Duplicate Key Signatures needs info 3.6 8 10 months
I can't hear anything with my wired headphones and even off needs info 3.6 3 9 months
Program closes without anything needs info 3.6 9 8 months
Musescore 3 refuses to open needs info 3.3 2 2 years
Dark mode invisible x needs info 3.6 1 7 months
No playback in MuseScore3 needs info 3.3 1 2 years
PDF Export takes wrong pagesize (letter instead a4) needs info 3.0 11 1 year
Arco Feature From the Palette isn't working needs info 3.6 3 5 months
Movement of line (Crescendo) markings from main to part layout needs info 2 6 years
D1, D#1 and Db1 needs info 3.0 5 2 years
Constant crashes needs info 3.4 5 1 year
Only Pizzicato Channel Works on String! (No Arco or Tremolo!) needs info 3.4 10 1 year
Playback needs info 3.6 1 1 month
Whenever I open the app the browse menu is blank have tried logging into new account or trying without an account. needs info 3.4 1 1 year
3.0 is a mess needs info 3.0 6 2 years