Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
musescore.org hour issue needs info 3.0 16 1 year
In note-input mode , high G9's pop up out of nowhere needs info 6 2 years
Slurs/lines not transferring to parts and vice-versa needs info 2.1 8 4 years
MIDI setup needs info 3.0 1 1 year
Items not syncing between score and parts needs info 3.3 9 1 year
Shift-clicking single notes doesn't create the blue border around it; copy-paste only copies pitch, not attributes. needs info 3.4 4 1 year
Sound will not play, Top toolbar that has the repeats and the page view setting is unavailable and will not let me toggle. It was working the day before. needs info 3.4 1 1 year
I cant play the music needs info 3.4 4 1 year
Timewise delete code needs info 6 2 years
Windows update afecting playback needs info 2.3 0 2 years
no sound needs info 2.3 1 2 years
Playback and Edit Lag needs info 3.5 1 8 months
Magentic layout doesn't work? needs info 3.0 3 2 years
Chord Symbols and their highlight frame jump around needs info 3.4 2 8 months
Phantom notes needs info 3.5 1 8 months
TAB ... crash needs info 3.0 2 2 years
Resizing Measures needs info P0 - Critical 3.0 4 2 years
Key Signatures needs info 3.0 1 2 years
MusicXML imports Identification information incorrectly -- Encoder tag is mangled needs info 3 1 year
Note input modes do not work needs info 3.5 1 7 months
[Feedback form] Pedal style is not saved needs info P0 - Critical 3.0 1 2 years
No Sound needs info 3.0 6 2 years
Changing style>text properties not reflected on page needs info 10 6 years
Freezes (Not responding) needs info 3.5 2 5 months
Auto-saving and MIDI input needs info 3.0 1 2 years