Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Copy + pasting / deleting + ctrl z metronome marks makes them invisible on musescore.com despite being visible in Musescore needs info 3.6 11 1 year
No sounds when missing Soundfont removed from Synthesizer active 3.6 0 1 year
vertical justification defaults to false for imported scores active 3.6 1 1 year
Loop Playback Error For Measures Ending With Tuplets active 3.6 1 1 year
Neglecting ties when adding intervals via "alt + number" command active 3.6 0 3 weeks
Crash on startup on Mac active 3.6 0 11 months
Shortcut CTRL + 3 no longer works needs info 3.6 6 10 months
Color change not displaying correctly for trill- and vibrato lines active 3.6 1 8 months
Musescore breaks when plugging out an audio device during playback needs info 3.6 7 4 months
Zoom.us Screen Share Audio Issues active 3.6 6 11 months
soundfont is installed. sythesizer and mixer are greyed out needs info 3.6 1 1 year
Add kerning/legature for “ffz” to Leland font. active 3.6 0 1 year
Exporting parts with explicit rest bars to uncompressed xml makes MuseScore quit active 3.6 2 2 weeks
Request for MusicXML file with incorrectly encoded triplets to be auto-corrected active 3.6 11 10 months
Crash when changing time signature needs info 3.6 2 9 months
Use "real" rests in lute tablature active 3.6 1 1 year
Mensuralist local time signature active 3.6 2 8 months
Crash with Staff-type change active 3.6 1 1 year
my musescore crashes when i open cantina band needs info 3.6 2 3 months
Chord symbols play too long when having a hidden staff active 3.6 12 11 months
Accordion notation issues needs info 3.6 2 1 year
Image capture: auto-resize selects system break active 3.6 1 1 year
Yamaha XF MIDI FILE format export active 3.6 1 2 days
Feature request: Custom date format active 3.6 5 8 months
Playback not starting from last start position needs info 3.6 6 8 months