Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Repeats needs info 3.6 4 7 months
Weird behavior regarding local relayout active 3.6 0 3 months
Score randomly stops exporting. needs info 3.6 1 2 months
Adding a note-anchored line to any but the top part/instrument crashes if parts are generated active 3.6 3 7 months
Unable to log on needs info 3.6 2 11 months
Minor layout issue with staff text needs info 3.6 6 3 months
Undoing a clef change when the other linked staff does not display one leads to a crash active 3.6 5 8 months
Allow [Q] and [W] to work on a range selection active 3.6 13 5 months
larger dialog boxes cut off needs info 3.6 2 7 months
additional flags appearing on cross-staff beams after staffs are hidden active 3.6 8 11 months
Musescore won't open gets stuck on Soundfonts. needs info 3.6 2 3 months
Musescore does not save Stacking order for glissandos active 3.6 3 8 months
Unable to delete time signature at end of line needs info 3.6 2 2 months
Unexpected result when entering augmentation dot with full measure rest selected active 3.6 1 11 months
chord formation, and double click to listen to the whole chord. active 3.6 3 7 months
Shortcuts do not work always on mac. needs info 3.6 3 11 months
Irregular spacing in beamed 8th notes active 3.6 2 9 months
Dotted minim plays too long needs info 3.6 2 11 months
Inaccurate playback if started immediately after opening MuseScore active 3.6 1 1 month
Notes randomly (and permanently) stay light up when deselected needs info 3.6 3 6 months
MuseScore doesn't start anymore, as there's another one still running in the background active 3.6 5 9 months
zooming out does not work needs info 3.6 4 4 months
Musescore 3.6 - margins are altered in parts needs info 3.6 7 1 year
Right-aligned text in Edwin isn't aligned, depending on kerning active 3.6 6 8 months
No sounds when missing Soundfont removed from Synthesizer active 3.6 0 11 months