Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
[New site] Issue Tracker: Priority, Category etc. need to be set to default values active 1 4 years
Articulation not copied active 8 6 years
No save prompt for imported MIDI file on MuseScore close active 1 7 years
After selecting a measure, with shift held down, clicking in another measure can lose selection active 1 6 years
MuseJazz - adjactent note & dot symbols render as squares active 5 7 years
deltrune needs info 1 2 years
[MusicXML] Sub-beam not exported active P3 - Low 4 2 years
Avoiding collisions between slurs and tuplet brackets active 1 2 years
[Guitar Pro] Non-default tuning in GTP scores ignored? needs info 4 7 years
MIDI import: Crash when changing to swing active P2 - Medium 6 2 years
Option to freeze the music active 6 2 years
Changing staff type of 1.3 score to tablature retains treble clef active 10 2 years
when opening in 2.0 documents created in version 1.3, custom placement of many elements becomes wrong active 2 6 years
[MusicXML export] qt-rich-text html tags in exported text active 24 2 years
[CAPX Import] Tempi from Capella don't get imported active 4 9 months
[MusicXML] Thumb not exported active P1 - High 13 2 years
Mscore font from 1.3 used in preference to 2.0 on some Linux systems active 10 7 years
Cannot edit properties of all selected symbols and Fingering in 1.2 score active 1 8 years
userLen1 in arpeggio not available in the inspector active 3 1 year
Space bar doesn't work as play button needs info 2 2 years
Remember "ignore" choice when loading corrupt scores active 6 6 years
Vertical instrument names active 2 6 years
Tie of unison note ignored on playback in 1.3 score active 1 7 years
Playback in Karaoke mode needs info 8 2 years
[MusicXML export] [trunk] export errors high order tuplets active 4 2 years