Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
userLen1 in arpeggio not available in the inspector active 3 1 year
Certain elements don't reposition after changing Line Distance active 1 8 years
MIDI import: Crash when changing to swing active P2 - Medium 6 1 year
Artifacts after leaving edit mode at zoom <100% since DPI/FreeType changes active 1 5 years
Disable Hide Empty Staves option for scores with one staff active 9 1 year
Style files are outdated active 2 7 years
hide / show empty staves has temporary side effects active 1 5 years
Invalid strings for "Jump to", "Play Until", and "Continue at" should report error and/or displayed Red active 0 6 years
Some rectangles are drawn above some notes with mscore devel active 11 7 years
Inaccurate zoom level when restoring previous session active 3 9 years
can't create non-alphanumeric keyboard shortcuts using "shift" key active 6 4 months
Stroke of acciaccatura collides with ledger lines active 3 6 years
Make howtos translatable active 1 8 months
Jack MIDI : MuseScore plays piano only active 0 11 years
Add default shortcuts for intervals below active P2 - Medium 10 9 months
Last updated is only updated after several minutes in new forum active 13 3 years
Crash immediately after restore loses file paths active 0 5 years
Can't select chord symbols under 1st/2nd ending lines active 0 10 years
Add shortcut for switching between parts in a score active 2 6 years
File extension should be preserved when using 'Save As...' active 5 7 years
Lyrics position information is not written/read in MusicXml format active 1 5 years
Changing time signature with linked staves overrides manual adjustments active 0 6 years
Rename Symbols palette, add more symbols, or move Fret Diagram elsewhere active 0 7 years
Beaming across rests results in collisions active 2 9 years
Changing Display -> Show {Invisible|Unprintable|Frames|Page Margins} doesn't mark score dirty active 10 8 years