Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Voltas duplicated if first instrument is invisible. active 8 1 year
rehearsal, segno and coda markings collide with measure number on first measure of system active 7 7 years
Undo change of staff type does not restore former clef in score imported from 1.3 active 4 2 years
Tie doesn't disappear after Insert Measure active 2 9 years
Pinch Harmonics active 0 10 years
Add "Key Signature" to online help for key signature active 5 7 years
Adding a tag property for the measure object needs info 1 3 years
Stem direction changes upon action active 3 7 years
MuseScore crashes when used with QjackCtl needs info 2 7 years
Unable to add note in chord via click if it exists enharmonically active 1 9 years
Request for playback of tremolo bar active 25 1 year
Pause extends arpeggio in playback active 1 7 years
Crash when entering music on top of an unterminated slur by MIDI PR created P1 - High 11 1 year
Style files are outdated active 2 8 years
[New Site] "My Issues" link/filter unavailable active 4 4 years
MIDI panic button active 5 10 years
Palette symbols reduced in latest nightly, and possible text rendition issue (?) needs info 2 6 years
Request for flexible search mode switcher for certain region users. active 12 10 months
Corruptions in (linked) parts get detected, but only reported in the debug output, not in a dialog box like for corrupt scores active 4 9 months
Demo Score BWV565 has html footer active 10 9 years
Staccato wedges (Staccatissimo). Flipping direction bug active 0 6 years
Instrument names of MusicXML mispositioned in Continuous View active 2 2 years
End barline too small after deleting bar with short barline active 1 9 years
Duplicate Measures active 3 5 years
Perforated line when moving objects on score from Lines doesn't appear active 2 9 years