Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Cursor position not correctly set for input method. active 3 7 years
Instrument sound active 2 6 years
Command realtime-advance not valid in current state needs info 6 7 months
Regression? Note grouping interface absent active 0 7 years
Mixer Settings don't apply in audio export needs info 3 6 years
Duplicate Measures active 3 3 years
Second dragged slur not selected active 9 6 years
Add € and £ to MuseJazz, review @ character active 2 9 years
Request easy way of unhiding a staff set to "Hide when empty" active 2 5 years
Playback Mixer: soling & unsoloing a second instrument makes it sound endlessly active 0 5 years
Pedal not working over repeats active 8 6 years
hide / show empty staves has temporary side effects active 1 5 years
Bookmarked directory in file dialog are not restored active 0 6 years
Add special characters for creating the swing symbol active 1 5 years
MDL Drumset's Bass Drum Voice active P1 - High 1 1 year
Playback of tie for non adjacent notes (repeats) active 4 5 years
Ideas for new features active 10 1 year
Update Copyright statements in Code Files active 1 6 months
Access via QML on some Measure property active 0 7 years
Changing visibility options in View menu does not mark score "dirty" active P2 - Medium 5 1 year
Automatic Courtesy Accidentals active 13 1 year
Resizable navigator active 1 7 years
Chirps - Mono instrument not in MIDI mono mode active 2 5 months
Movement of line (Crescendo) markings from main to part layout needs info 2 5 years
Blue strip partially appears, then disappears after enabling and disabling Documents Stacked/Side by Side needs info 1 6 months