Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Documentation: Glossary vs. Snippets active 6 8 years
Report false positive case to Norton Power Eraser active 0 5 years
Instrument table and text in Find clears after ticking show more active 0 7 years
[trunk] SVG graphics imported into a palette are not placeable in the score active 0 9 years
Perforated line when moving objects on score from Lines doesn't appear active 2 7 years
Time signature issue active 5 6 years
QML Spinner doesn't work with MuseScore custom UI style active 11 6 years
Handbook (pdf): link not working correctly active 2 3 years
6 MIDI import issues active 8 7 years
Inconsistent behavior in generating automatic file names active 2 7 years
Lute Fingerings from Articulation Pallet don't work for Chords in Lute Tablature active 3 5 years
Nonstandard (possibly insufficient number or incorrect placement of) augmentation dots for certain chords active 16 8 months
Disallow pasting notes to a stave not matching the pitched/unpitched property active 6 7 months
Midi export: Instruments not correct needs info 9 5 years
Add dot after str active 0 7 years
Minor changes for intergration with REAPER DAW active 7 9 years
Global 4/4 against Local 6/4 generates errors active P1 - High 12 1 year
Playback issues / High CPU usage when using large soundfont (sf2) on laptop active 2 6 years
Note properties (small, head group, etc.) not linked between score and parts active 10 1 week
Additional mode to update accidentals active 12 1 year
Disallowed actions included in undo of tremolo active 3 1 year
Repeat doesn't immediately enter fret mark on next rest active 2 6 years
wrong selection with mouse from right to left active 1 6 years
Mid-staff changes not exported to MIDI active 1 9 years
Text styles not applied by command line option -S needs info 8 10 months