Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Sort descending Status Priority Version Replies Last updated
Play using sound of selected staff active 2 1 year
Play Won't Work! needs info 3.0 3 5 years
Playback needs info 3.2 1 4 years
playback needs info 3.6 1 1 year
Playback needs info 3.6 1 2 years
Playback needs info 3.3 1 4 years
Playback "phrasing" is making it play the rhythm incorrectly active 4.x-dev 2 1 year
Playback about 1.25 of a halfstep lower than written down (Musescore 4) active 4.0 4 3 months
playback after Windows hibernation does not work active 3.0 1 5 years
Playback always starts at the beginning active 4.0 4 6 months
Playback and Edit Lag needs info 3.5 1 3 years
Playback and playhead are out of sync / playback sometimes hangs needs info 4.0 2 1 year
Playback at start of selection not working needs info 3.6 2 2 years
Playback background noises active 3.2 1 4 years
Playback bar flash active P3 - Low 3.1 2 4 years
Playback becomes broken after a certain point when a repetition bar line is removed or altered active 3.3 6 4 years
playback breaks near tremolos active 3.6 0 1 year
Playback breaks with ASIO driver needs info 3.6 6 1 year
Playback Buf needs info 3.5 1 3 years
Playback Bug needs info 3.0 4 4 years
Playback bug active 3.6 0 2 years
Playback bug needs info 4.0 2 1 year
Playback bug active 4.x-dev 6 1 year
Playback bug related to repeats needs info 4.x-dev 1 1 year
Playback by Bluetooth headset gets transposed sound. active 4.0 5 1 week