Issues for MuseScore

Title Status Priority Version Replies Last updated
Additional slur handles (e.g., to enable flat slurs) active 3.0 10 2 months
macOS 10.5 accessibility setting “Enable Hover Text” causes crash active P2 - Medium 3.6 12 2 months
Edwin: typographic apostrophe not accessible via shortcut on Windows active 3.6 20 2 months
Place dynamics and hairpins above vocal staves by default active 3.0 27 2 months
Repeats needs info 3.6 1 2 months
Voltas collide with elements above the staff if top staff is hidden (due to being empty) active 3.5 7 2 months
Allow mouse wheel to scroll palettes on hover needs info 3.6 9 2 months
Some custom shortcuts no longer work in Windows 10, MuseScore 3.x active 3.3 8 2 months
Time signature note grouping not included in templates active 3.6 3 2 months
Pop up window to try to improve score too large for screen needs info 3.6 11 2 months
Realtime and re-pitch input mode not working with MIDI keyboard active 3.6 0 2 months
Bug needs info 3.6 2 2 months
Cruched everytime needs info 3.6 2 2 months
Mixer Uses Default Configuration For Each Session needs info 3.6 14 2 months
Add style setting to control when hairpin extended over barline to dynamic in next measure active 3.6 5 2 months
when replacing pitches without changing rhythms, unable to enter chord on tied note active 5 2 months
Internal z-order: element types below staff lines, changed since v2.1 active 3.6 5 2 months
Note-Length Preview isn't Updated active 3.5 5 2 months
Loading an MSS file that changes the default style version doens't apply new defaults until reload, potentially changing some settings active 3.6 8 2 months
SVG Export handles z-stacking order of staves incorrectly. Staff Type Changes within systems are also not honored PR created 3.6 7 2 months
Problem exporting to svg active 3.0 3 2 months
Sound and score playback function not working needs info 3.6 1 2 months
Dashed volta lines come back as continuous after the score is saved. PR created P1 - High 3.6 8 2 months
crash in pasteChordRest when tick2measure returns null active 3.6 9 2 months
"I" shortcut (Instruments dialog) no longer works as expected active 3.6 15 2 months