Issues for MuseScore

Title Status Priority Version Replies Last updated
Note entry sometimes chooses wrong octave active 5 2 weeks
Add custom line spacing to text elements PR created 3.4 1 2 weeks
Decrescendos do not work needs info 3.4 1 2 weeks
Key Signatures are inaccurate in parts compared to the score needs info 3.x-dev 7 2 weeks
MuseScore crashes when deleting a score (Ctlr + Del) with slurs PR created 3.4 13 2 weeks
White noise in right audio needs info 3.0 8 2 weeks
Musescore 3.4.2 crashes on startup on MacOS active 3.4 1 2 weeks
scrubbing playback active 7 2 weeks
Headphone glitch? active P2 - Medium 3.0 9 2 weeks
Palm mute/let ring line continuous instead of dashed before system break active 3.4 2 3 weeks
Staff ID needed in Staff/Part Properties dialog active 3.4 0 3 weeks
Edits to voice 2 in one bar can add a rest in the next bar. active 3.4 3 2 weeks
Positive feedback needed when Apply is clicked in the Staff/Part Properties active 3.4 0 3 weeks
Behavior of the instrument catagory inconsistent between Edit / Instruments and Staff/Part Properties active 3.4 0 3 weeks
Using Inspector spin box to move an element from below to above staff creates surprise when the placement changes active 3.4 6 3 weeks
"Style for part" preference does not take effect until restart active P2 - Medium 3.4 6 3 weeks
Text line properties change in inverse proportion to scaling active 3.2 3 3 weeks
Can't add arpeggio to grace notes active 3.4 0 3 weeks
Audio Output intermittently stops working active 3.4 2 3 weeks
Inserting vertical frames at another frame in score don't add to parts active 3.4 12 3 weeks
Playback disabled, PortAudio Api selection is blank active 3.0 4 3 weeks
Notes collide between cross-staff active P2 - Medium 15 3 weeks
Score state corruption and crash after adding a frame to a nested horizontal frame PR created 3.4 1 3 weeks
Re-implement the Album feature for Musecore 3 PR created P1 - High 3.0 19 3 weeks
Volta text not scaling with Stave Spacing active 3.4 2 3 weeks