Issues for MuseScore

Title Status Priority Version Replies Last updated
Fingering repositions unexpectedly when multiple elements set to same offset using Inspector active P2 - Medium 3.2 13 9 minutes
Crash when adding and removing new instrument in Continuous View PR created 3.2 3 39 minutes
Not loading scores needs info 3.2 8 40 minutes
Pedal line continuation text not saved in score file active 3.2 0 1 hour
Crash on start needs info 3.1 7 1 hour
MuseScore crashes in attempt of adding or connecting two notes with a tie. needs info 3.2 1 1 hour
Crashing on playback active 3.2 3 3 hours
Tuples created by dialogue don't default to the Preference Style Tuples & Revert after re-open PR created 3.2 1 6 hours
[Musicxml Export] - Strange Missing Hairpins active P1 - High 3.2 12 6 hours
[MusicXML export] harmonic notation not exported PR created 3.2 3 14 hours
Multiple text elements are added on a chord active P2 - Medium 3.2 14 18 hours
Language list in Resource Manager sorted by size is sorted in the style of string rather than that of number active P3 - Low 3.2 33 23 hours
individual text style is not imported from V2-score PR created P0 - Critical 3.0 28 1 day
scores wont play needs info 3.2 1 1 day
octave 8va_ _ _| is not saved correctly at Voice 2 active 3.2 4 1 day
UI for setting mode with key signature doesn't function properly active 3.x-dev 7 1 day
command line mode should not require X server active 12 1 day
MusicXML export strips key signatures with 0 accidentals active 3.x-dev 0 1 day
Missing barline with a horizontal frame followed by start repeat active 3.2 1 1 day
Velocity applied in Inspector is not played active 3.2 7 1 day
Spacing for center-aligned chords not honored until second layout active P1 - High 3.2 5 1 day
Deleting a StaffTypeChange causes a crash in macOS PR created 3.2 2 1 day
Cannot turn measures invisible in parts active 1 1 day
Distorted Sound with strange echo of input // Musescore 3 // Manjaro Linux active 3.0 9 1 day
openSUSE installation instructions can be improved active 4 1 day