Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Open recent: too many tabs = nothing active 3.6 0 3 months
Separate MIDI tracks when switching instruments active 3.6 0 1 month
Pitch bend sounds incorrectly when export to MIDI active 3.6 0 1 month
Rests in voice 4 rhythmic slash notation not positioned well active 0 5 years
Pb avec le glissando active 0 5 years
newlayout: Courtesy Time Signatures Misaligned active 0 5 years
Scroll Bar is barely visible in Plugin Creator in Dark Mode active 3.x-dev 0 1 year
After using staff text to change channel, wrong patch/sound is played for notes in chords containing tied notes active 3.x-dev 0 1 year
Website: "What Links Here" doesn't appear for anonymous visitors active 0 1 year
Tablature converted to standard staff in imported MS 2.0 score active 3.2 0 1 year
Count-in metronome plays on every player loop repeat active 2.1 0 4 years
Staff spacers: Down and Fixed types wrongly positioned when applied to tablature active 3.2 0 1 year
Minus sign artefact in horizontal offset of LH guitar fingering active 2.1 0 4 years
Interrupting playback by opening another score doesn't set the start point to the first measure for the new score active 3.2 0 1 year
Portato direction: down and anchor: above staff not cooperating active 2.1 0 4 years
MS gets confused when changing note length active 3.3 0 1 year
Not all dockable panels are saved in Workspace active 3.3 0 1 year
[MusicXML] add i/o support for cue sized accidentals active 2.1 0 4 years
changing lyrics text styles's vertical allignment does not affect lyrics dash and melisma underscore active 2.1 0 4 years
Tuplet numbers are not shown in lute tablature active 2.2 0 4 years
Allow different transposing instruments on one staff active 3.0 0 3 years
wrong MIDI for notes with two stems (and identical duration) active 2.1 0 3 years
Mirrored notehead stem alignment active 2.1 0 3 years
Skipping a measure when issuing [next measure] command under certain circumstances active 3.4 0 1 year
Note input problem when split display option is selected active 2.2 0 3 years