Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Bad note spacing with user modified beam on chord with seconds active 0 7 years
Missing Version Resource in Musescore.exe active 0 6 years
[musicXML import] incorrect handling of unusual octave-shifts active 0 6 years
[EPIC] Capella import issues active 3.4 0 2 years
Windows update afecting playback needs info 2.3 0 4 years
Touch friendly scrolling active 0 6 years
Slur across system doesn't work when starting on last note of system active 3.4 0 2 years
Crash immediately after restore loses file paths active 0 6 years
[EPIC] Collection of Undo issues active 3.4 0 2 years
Export arpeggios in MIDI format causes a mess active 0 6 years
Making certain palette elements list selected after creation active 3.4 0 2 years
newlayout: Courtesy Time Signatures Misaligned active 0 6 years
"Measure number mode" setting not honored in multi-measure rests active 2.1 0 6 years
Count-in metronome plays on every player loop repeat active 2.1 0 6 years
QML DynamicsRange exposure broken active 2.1 0 6 years
IME switch and naturally crescendo active 2.1 0 6 years
Continuious view doesnt keep the music on the screen with what is playing active 3.5 0 2 years
Portato direction: down and anchor: above staff not cooperating active 2.1 0 5 years
Horizontal Frame Changes active 3.5 0 1 year
Tuplet numbers are not shown in lute tablature active 2.2 0 5 years
Staff text: copy and paste does not maintain the correct voice active 3.5 0 1 year
wrong MIDI for notes with two stems (and identical duration) active 2.1 0 5 years
Navigation fails in parts and continuous view when a mmrest is located to the end of the score active 2.1 0 4 years
Selecting a Font changes resets previously chosen font Size active 3.5 0 1 year
[GP4 import] Lyrics are not imported correctly active 2.1 0 4 years