Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
The navigator and the "display position" are not updated when deleting all measures active 0 8 years
Seperate these content between "<" and ">" active 0 3 years
The blue rectangle in the navigator should snap to page edges active 0 8 years
PortMIDI hang active 3.2 0 3 years
Tuplet bracket initial drawn too low on page in parts if no title frame in score active 0 7 years
Irregular spacing between lyrics line of one system and text objects of next system active 3.2 0 3 years
<controller> tags get written to score even if using defaults active 3.2 0 3 years
Allow for 'noninteractive' reading of scores active 0 7 years
Edit handles don't scale well when zooming active P1 - High 3.3 0 2 years
Switching of playback devices is not recognized active 0 7 years
Lyrics mode: text toolbar flickers when moving between syllables active 3.3 0 2 years
SFZ: Channels of the Instruments in the Mixer and Change Instrument Text active 3.3 0 2 years
Splitting a treble staff does not create a true bass staff active 3.4 0 2 years
presets on banks >0 are not exported in MIDI file active 3.4 0 2 years
Unticking the "Play" checkbox of the articulation "Muted(closed)" does not disable its effect. active 3.4 0 2 years
"Reset Text to Style" does not reset "Size follows 'Staff space' setting" active 0 6 years
Prebend line on top TAB string is incomplete active 3.6 0 1 year
Inconsistent note spacing on small staves active 3.6 0 1 year
Incompatible paste operations cause score to jump to beginning active 3.6 0 1 year
Playback bug active 3.6 0 1 year
Please add a preference for sounding clicked notes at playback velocity (rather that velocity 80) active 3.6 0 1 year
Export and printing to PDF do not open finder dialog from MacOS 12.0.1 active 3.6 0 1 year
No screenshot feature? active 4.x-dev 0 10 months
Page Setting Changes active 3.6 0 8 months
MIDI keys, change of selected staff leads to sustained audio active 3.6 0 8 months