Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Add line breaks at end of each system ignores horizontal frames active 2.1 1 5 years
"Text" and "Lines" palettes not appearing since most recent update needs info 3.4 1 2 years
Piano Roll editor transport buttons (rewind, play, loop enable, play repeats, pan enable) are not greyed out when no sequencer, but should be active 2.1 1 5 years
Polysynth is way too loud when played quickly needs info 3.0 1 4 years
No response when expanding 'Element' block of 'debugger' interface active 3.4 1 2 years
[Musicxml export] - pedal line with text not exported active 3.4 1 2 years
[EPIC] Export to PDF active 3.0 1 3 years
Add "2.2" as version number for issues active 1 4 years
Zoom-pan doesn't follow continuation of secondary voices into a new measure's rest in note-entry active 3.4 1 2 years
All 2 staffed instrument Glissando Bug active 3.4 1 2 years
sound no t playing needs info 3.4 1 2 years
Violone has incorrect short instrument name active 2.2 1 4 years
Ghost notes in linked staff only copied partially active 3.4 1 2 years
Long instrument names appear at wrong system active 3.0 1 4 years
Computer Crashes/Resets When Attempting To Open AppImage needs info 3.4 1 2 years
[MusicXML export] invalid XML export: incorrect offset location in harmony active 3.4 1 2 years
Extra key signatures after temporary clef sign needs info P1 - High 3.4 1 2 years
[EPIC] Notation related issues active 3.0 1 3 years
Choppy playback active 3.x-dev 1 2 years
Trumpet playback spontaneously making incorrect sound active 2.3 1 4 years
Plugin-Editor: option use of tabs in file active 2.3 1 4 years
Changing cautionary timesig color duplicate the time sig active 1 10 years
command line convertion can't complete active 3.x-dev 1 2 years
Long program start time needs info 3.5 1 2 years
MIDI-Connection not working active 3.5 1 2 years