Issues for MuseScore

Title Status Priority Version Replies Sort descending Last updated
Glitches in playback audio active 2.1 13 2 years
Inspector width has increased significantly for "text" elements active 3.x-dev 13 1 month
Drumset edits have no effect after a change instrument object PR created 3.4 13 1 year
22 frets on banjos active 3.0 13 2 years
Alt+drag does not work on dynamics lines PR created 3.0 13 2 years
Unintuitive plugin window Color in dark mode active 3.0 13 2 years
Fingering repositions unexpectedly when multiple elements set to same offset using Inspector active P2 - Medium 3.2 13 1 year
Closed mute symbol shortens note length in playback active 3.4 13 1 year
Pedal markings under grand staff can only be attached to notes in staff attached to active 13 3 months
Templates should recreate MIDI channel assignments when used active 3.4 13 1 year
Accent playback inconsistent - too harsh for piano, too subtle for flute active P1 - High 3.5 13 6 months
Crash on save of a score with corrupt parts needs info 3.2 13 1 year
Beam should have the same thickness for any given slant active P1 - High 3.0 13 2 years
Custom workspace: most palettes have been lost active P2 - Medium 3.0 13 2 years
Better selection of Orchestra Instruments PR created P2 - Medium 3.0 13 2 years
New Score and Preference Issue needs info 3.6 13 6 months
Fret numbers missing on Musescore.com after uploading score active 3.5 13 9 months
3.0.3.5734 doesn't remove selected bars!!! needs info 3.x-dev 13 2 years
Bracket problems active P2 - Medium 13 1 year
Implement better automatic placement of tuplet when avoiding the staff active 3.2 13 2 years
Last updated is only updated after several minutes in new forum active 13 3 years
[macOS] Speakers crackle loudly when other apps play audio active 3.4 13 9 months
Content of some palettes disappears when the palettes width get reduced to its minimum active 2.2 13 3 years
Cajon staff active 3.0 13 1 year
[MusicXML] Thumb not exported active P1 - High 13 1 year