Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Auto-update should clean out translations updated in previous release active 3.0 0 2 years
Controls in Staff Text Properties non-intuitive active 0 7 years
Grace note flag cut off by fret masking active 0 7 years
Album: Joining scores causes issue with time signature measures at system headers active 3.2 0 2 years
The navigator and the "display position" are not updated when deleting all measures active 0 7 years
The blue rectangle in the navigator should snap to page edges active 0 7 years
Cannot import QtWebSockets in plugin? active 3.2 0 2 years
Autoselection in "Staff Text Properties" active 3.2 0 2 years
Tuplet bracket initial drawn too low on page in parts if no title frame in score active 0 7 years
Writing on musescore.org doesn't support strikethrough active 0 2 years
Save Online sometimes directs into dashboard and blocks the normal process after entering user information active 3.2 0 2 years
Changing Staff Type from "Perc. N lines" to "Custom X" doesn't stick active 3.2 0 2 years
Not all dockable panels are saved in Workspace active 3.3 0 2 years
Allow for 'noninteractive' reading of scores active 0 7 years
Playback Cymbal choke (Stop playback of drum sounds prematurely) active 0 6 years
Tidy up Getting Started score active 0 6 years
[Mac El Capitan] MuseScore window won't enter menu bar space when menu bar is hidden active 0 6 years
No accessible way to view individual parts active P2 - Medium 3.4 0 2 years
Missing arrows in Gootville active 0 6 years
Playback cursor temporarily stalls in a volta of first repeat in score when leftmost volta omitted and played volta has trailing rest(s) active 3.4 0 2 years
Synthesizer/Keyboards Sound Error active 3.4 0 2 years
Repositioning virtual instruments on Zerberus (SFZs) or Fluid (SoundFonts) makes MuseScore reload them into memory active 3.4 0 2 years
Icon broken on GNOME Shell; better GNOME integration; active 0 6 years
Bug with real-time note entering active 3.4 0 2 years
Mixer displaying incorrect instrument sound selections for non-default soundfonts active 3.4 0 2 years