Issues for MuseScore

Title Status Priority Version Replies Sort ascending Last updated
Autoplace: slurs intersect stems in other voices at start segment active P2 - Medium 3.2 1 3 years
Text lines: Some Text Styles properties not working active P2 - Medium 3.2 1 3 years
Start center off screen needs info 3.2 1 3 years
Single Note Dynamics - Overlapping Crescendo/Decrescendo playback active 3.2 1 3 years
Entering Special Characters active 3.2 1 3 years
Permanently Minimized needs info 3.2 1 3 years
[EPIC] Issues with linked parts of individual voices active 3.2 1 3 years
Playback during Semi-Real-Time-automatic MIDI note input active 3.0 1 4 years
Open dialog in a 2 screen environment - 2 Problems active 3.3 1 3 years
Pasted stave text with properties does not sound effect until score re-opened active 2.1 1 6 years
Support "tick" and "short" bar-style in MusicXML active 2.1 1 5 years
Font size not applied to empty lines in staff/system text active 2.1 1 4 years
Spatium setting not taken from .mss file upon creating a new score active 2.1 1 5 years
"Hook heigth" for Voltas in general settings doesn't change active 2.1 1 5 years
[Musicxml Export] - Harp Pedal Diagram should be exported active 3.3 1 3 years
There is no sound playing. When I press the play button, no sound comes out. needs info 3.3 1 3 years
Backup recovery not working active 3.3 1 3 years
[New site] Issue Tracker: Priority, Category etc. need to be set to default values active 1 5 years
Beam handles hidden behind beam at high zoom levels active 3.4 1 3 years
Add line breaks at end of each system ignores horizontal frames active 2.1 1 5 years
Piano Roll editor transport buttons (rewind, play, loop enable, play repeats, pan enable) are not greyed out when no sequencer, but should be active 2.1 1 5 years
Program Shutting Down needs info 3.4 1 2 years
Aplicativo não abre needs info 3.4 1 2 years
Polysynth is way too loud when played quickly needs info 3.0 1 4 years
Close "upload success dialog" when score link is clicked active 2.2 1 4 years