Issues for MuseScore (deprecated)

NOTICE: This issue tracker will be removed after March 10th, 2024.

If you are experiencing difficulties with MuseScore, please ask for help in the Support and bug reports forum. Thank you!

Title Status Priority Sort ascending Version Replies Last updated
mouse stucks in "drag" mode active 3.4 24 1 year
Notes not sounding when input needs info 3.6 1 1 year
Count-in only effective if rewinding without stopping active 0 10 years
"Save Online" with custom audio sometimes doesn't upload any audio active 3.4 2 3 years
Connected notes needs info 4.x-dev 7 1 year
Add ability to explicitly break links between linked staves/parts active 11 2 years
unexpected installing error needs info 3.4 1 3 years
3.0 New measures have wrong time signature needs info 3.0 4 5 years
Chord Arpeggio "Spread Delay" delays the next few notes, not the chord needs info 4.x-dev 4 1 year
Undo unavailable if moving accidental via keyboard active 2 3 years
Add solo and mute flags to Part class active 4.x-dev 4 3 years
Piano Roll Editor - Different coloring of voices active 3.0 2 2 years
clipboard needs info 3.6 1 1 year
Oblique stroke of small acciaccatura collides with notehead active 0 9 years
My audio won't work!! needs info 3.5 1 3 years
The continuous panel flashes a few times when it's first displayed active 1 9 years
Cannot change text style in Korean Lyrics active 3.5 1 3 years
Performance glitching after using show/hide instrument functionality active 4.x-dev 1 1 year
[MusicXML] Partial slash chord active 10 9 years
Export parts includes selection highlight in footer of parts. active 3.4 1 3 years
Plays wrong note while entering tablature active 4.x-dev 1 1 year
wavy lines don't draw diagonal, regardless of the setting of "allow diagonal" active 8 9 years
Cannot tie grace notes to notes in other voices active 3.5 1 3 years
crash while open .gpx file active 3.0 3 2 years
MIDI response is lagging/delayed GitHub issue 4.0 7 1 year