Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Need to change reverb/chorus in Mixer after changing soundfont active 3 10 years
Insert mode for input notes does not work with midi input active 3.6 0 1 year
Offset in the "Haipin" style in the "Text Styles" menu is not updating active 3.2 4 1 year
when add notes to score while Piano/Drum Roll editor is open, the piano roll editor is not updated active 2.1 3 5 years
Grey out playback if score is empty active 14 10 months
Request for transposition to remember "Use Double # and b" setting active 3.6 15 1 year
"Dead key" diacritics are dropped when entering text active 3.2 1 3 years
Dots on repeats do not line up with barlines when using Mensurstrich active 2.1 10 4 years
Unnecessary time signatures not removed after Undo active 2 2 years
Dal Signo + to Coda needs info 3.6 1 1 year
Text-lines: Line thickness "Reset to style default" status depends on application method active 3.2 2 2 years
Cursor not working properly active 2.1 4 4 years
Incorrect handling between time signatures and BPM active 3.x-dev 10 3 years
Export MP3 for single voice needs info 3.6 1 1 year
rewrite musescore with web technologies active 0 3 years
Octave higher signs are moved out of position during video playback on YouTube. active 2.2 1 4 years
Laissez Vibrer: Chords tied to nothing active 22 3 weeks
[MDL] Drumline audio problem needs info 3.6 3 1 year
Space bar doesn't work as play button needs info 2 3 years
Tablature: Duration dots persist when you turn off through-staff "Stems and Beams" in Staff properties active 3.0 1 3 years
Asterisk indicating impending save doesn't appear after changing settings in Synthesiser active 0 10 years
Volume slider for main parts not working needs info 3.6 3 1 year
Fingering collides with note flags, accidentals, note stems etc. active 3.2 9 11 months
Instrument Names active 3.0 2 4 years
Non-standard drumkit sounds pitched upon change of soundfont active 2.1 4 4 years