Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Can't playback properly, have very serious stutters needs info 3.1 2 2 years
Note preview with certain synthesizer settings sets channel volume lower active 3.5 2 1 year
Musescore Audio Fails after change in audio device. active 2.1 0 4 years
Changing Note Groups doesn't affect files created with older versions of MuseScore needs info 3.2 1 2 years
First barline of a system gets disconnected active 3.5 11 1 year
Can't open score if MIDI file with same filename is already open active 2.1 0 4 years
Preferences > General: "Continue last session" doesn't hold for the Play panel active 3.5 0 1 year
Volta Bracket number needs info 2 2 years
Can 6 String(C6) and 8 String(A6) Lap Steel be added to Instruments? active 3.5 0 1 year
Incomplete RPN MIDI event active 1 2 months
"Mark Irregular Measures" should be a Global Preference active 3.2 12 2 years
MusicXML Lines export/import issues active 3.x-dev 4 1 year
Repeat selection fails in rest final measure when final rest must be changed if previous note tied active 2.1 2 4 years
Supporting function-notation active 11 8 years
Voltas missing in some parts after reopen score active 3.5 0 1 year
Duplicate Measures active 3 4 years
[Capella import] Triplets active 16 1 year
Scale arpeggios attached to small notes active 5 10 months
Fermata over barline removed when multi-measure rests turned on needs info 3.x-dev 5 2 years
Style dialog: page names become unreadable. active 3.2 0 2 years
RT-CLK :Break multi-rest does not work on parts active 7 8 years
icons too small to read needs info 3.6 13 11 months
SFZ files: "Load Default" button does not clear selection from Zerberus active 1 2 years
Pop-up windows (1.x and trunk) active 1 10 years
Fa looks like La when using second voice active 3.6 0 11 months