Issues for MuseScore

Title Status Priority Sort ascending Version Replies Last updated
Full measure rest created in next measure if changing length of chordrest in voice 2,3,4 creates rest at end of measure active 2.1 8 5 years
Notes continue to sound after grace notes during playback. active 4.x-dev 1 3 months
Long program start time needs info 3.5 1 2 years
AirPod Playback needs info 3.0 2 4 years
Input note (predictably) does not always change when entering/leaving note mode active 0 8 years
Deleted all notes and rests in a measure, won't let me place notes, says file is corrupt when i try to open it. needs info 3.6 7 2 months
Musescore exits immediately after app loads. Just upgraded to latest version. needs info 3.5 3 2 years
slur control points not reliably selectable active 2.1 8 5 years
Spelling "tempo" wrong in the pallet search leads to a crash (Windows 10) active 4.x-dev 1 2 months
Expressive sounds always loaded when score is opened needs info 3.5 7 2 years
MuseScore asks for access to contacts and calendar (Mac) needs info 3.0 3 3 years
If joining scores via album, instruments/staves get lost. active 6 3 years
Instrument sound active 4.x-dev 1 1 month
Adding multiple measures causes the program to force close. needs info 3.5 2 2 years
[Mac 10.10] Unable to open both files of same name and different extension active 11 3 years
Musescore crashes when making a high note invisible active 4.x-dev 1 1 month
Buggy "Line Element" like alta/bassa and slur --> fail for range extension active 3.5 6 2 years
Everything is super zoomed-in in MuseScore 2.3 AND the latest MuseScore 3. not an issue in any other application. needs info 3.0 2 4 years
[MusicXML] From a .gpx file, a Tab clef appears in each measure active 6 3 years
Always 4th note sounding in MuseScore 4 active 4.x-dev 3 1 month
[Linux - Fedora] Fade to niente with morendo sometimes locks dynamic's further changes active 3.5 2 2 years
Setting 'mute' on a voice of a (trumpet) staff doesn't work active 6 7 years
"Doubled" playback when playing score with repeats at < 100% tempo active 4.x-dev 1 1 month
No audio. Play/Pause buttons grey. needs info 3.5 2 2 years
BPM not updating in score active 3.0 0 4 years