Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Error with audio (confused of octaves) needs info 3.6 1 1 year
Wrong tempo, key- and time signature on MIDI import needs info P2 - Medium 3.0 5 11 months
Playback regularly disabled on first file opened. And on arbitrarily number thereafter. needs info 3.4 2 2 years
can't see the line marking any of the pedals needs info 3.6 2 1 year
note input a bit messed up needs info 3.0 1 4 years
miss needs info 3.4 1 2 years
Hairpins malpositioned, causes crash upon repositioning needs info 3.0 9 4 years
Unable to open score needs info 3.4 3 2 years
Preferences Can't click OK or apply after applying font and font size needs info 3.5 4 11 months
Playhead skipping measures needs info 3.0 2 3 years
Crashed unexpectedly needs info 3.4 8 2 years
Note Playback needs info 4.0 1 2 weeks
Chord Symbols won't decrease in size needs info 3.0 1 4 years
Musescore Crashes needs info 3.6 9 3 months
Play mode not active needs info 3.0 3 3 years
Mixer will not open needs info 4.x-dev 1 2 months
Midi input does not work (very sometimes) needs info 3.6 3 1 month
I can't open the program at all needs info 3.0 1 2 years
MuseScore 3,5 "Load library failed with error 87 Paramètre incorrect" on open needs info 3.5 7 2 years
Keeps crashing when applying MuseSounds needs info 4.x-dev 8 1 month
Page size should always be written to the .mscx file needs info 3.x-dev 10 3 years
no sound: notes are no longer played during editing needs info 3.5 1 2 years
Keyboard shortcuts do not work when the keyboard language is not English. needs info 3.2 6 7 months
Export to PDF File fails needs info 3.5 8 1 year
Keyboard shortcuts stop working needs info 3.6 8 1 year