Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Synthesizer freezes when changing soundfonts during playback active 3.0 5 3 years
Crash when deleting a measure, corrupted score active P2 - Medium 5 2 years
Fixed Measure Widths active 8 1 year
disable mouse input active 16 1 year
Reset dialog when importing 3.x files is not honouring "Keep old style" and marking score dirty active 3.x-dev 2 1 year
Playback bar flash active P3 - Low 3.1 2 3 years
Change default style to have page numbers in header instead of footer active 3.0 16 6 years
Arpeggiation sign doesn't play the top note on high BPM active 3.5 13 1 year
Ottavas should not have above/below staff placement property active 3.0 4 4 years
Musescore crashes upon copy-pasting tremolo across bar lines active 3.5 9 1 year
Require a new style for Minor-Second Chord active 3.1 12 3 years
Provide a drop down list of open tabs (with selection) active P2 - Medium 3.0 16 2 months
No default button or focus in import dialog active P1 - High 3.x-dev 1 1 year
Scores with many notes per unit time present playback artifacts active 3.2 0 3 years
Ability to have natural sign in Chord names. active 2.1 15 4 years
Import of xml creates multiple voltas active 3.6 1 1 year
irregular (pickup) measures are not marked as such, when the next measure has a start repeat barline active 3.2 2 3 years
MIDI input always enabled after program start active 2.1 1 5 years
Label waltz active 1 1 year
Stickings set to baseline alignment do not align properly active P2 - Medium 3.2 2 3 years
Rest entry in real-time (automatic) note input mode active 2.2 2 4 years
Icon not added by "AppImage Launcher" active 3.6 14 2 months
Add style setting to control grace note distance and spacing active P2 - Medium 3.2 27 1 year
No sounds when missing Soundfont removed from Synthesizer active 3.6 0 1 year
Blank part tab name after part export or copy active 2.1 1 4 years