Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Segfault on SVG rendering needs info 3.0 7 2 years
Shutdown Issues needs info 3.4 2 1 year
Session won't stop crashing needs info 3.4 6 1 year
Dynamic range needs info 3.6 1 2 weeks
Missing screenshot in GNOME Software needs info 1 6 years
I can't play back and Synthesizer is grayed out needs info 3.4 1 1 year
Header/Footer can't be relocated within the top/bottom border. needs info 3.0 1 2 years
Footer doesn't seem to use kernings of fonts needs info 5 5 years
No sound needs info 3.0 2 2 years
[capella import] Destroys Fingering needs info 9 1 year
missing rehearsal marks needs info 3.0 1 2 years
SCREECHING WHITE NOISE whenever I try to use musescore needs info 3.5 1 1 year
voices does not open/Partijen opent niet needs info 3.0 3 2 years
Dynamics are positioned differently depending on stem direction, and horizontal offset is added on copy and paste needs info 11 1 year
Increasing the duration of multiple notes causes crash needs info P1 - High 3.5 9 1 year
Key signature reset to no accidentals when saving a selection needs info P1 - High 3.0 3 2 years
Musescore 3.1.0.22425 skips a bar - always the same bar on playback needs info 3.1 1 2 years
No audio devices needs info 3.5 2 1 year
Small size for lute tablature needs info P1 - High 3.0 5 3 years
Musecore does not play needs info 3.1 1 2 years
Beam is misplaced/detached while score is exported to pdf needs info 2.1 3 4 years
Deleting tuplets causes issue needs info 3.5 17 1 year
Palette item not showing on score, until refresh. needs info 2.1 11 4 years
Cursor visible in PDF output needs info 16 2 years
Typing a hyphen in lyrics without jumping to the next note needs info 3.6 41 11 months