Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
sound channel change problem active 2.1 1 3 years
[MusicXML] Pages incorrectly exported if in Continuous View active P2 - Medium 5 2 years
Suggestion: Toggle Automatic Beaming Starting on Upbeats (in Common Time) active 3.6 6 11 months
Tablature: fret marks are incorrectly reset (to default positions) after a transposition then UNDO active 2 8 months
Default Chord Articulations active 1 9 years
Image capture: auto-resize selects system break active 3.6 1 11 months
Page Doesn't Advance with Cursor When Entering in Voice 2 active P2 - Medium 3.2 3 2 years
MuseScore Not Inserting Glissandi Properly active 2.2 7 3 years
Beaming across rests results in collisions active 2 9 years
Missing tie in part after paste active 3.6 4 5 months
Should the colorLabel be a real button active 3.0 0 3 years
Repeats don't nest active 13 4 years
Open with double-click/drag to icon without losing last session active 3.6 6 11 months
Find (Go To) Bar: Dropdown list of previous searches does not reset when selecting a different score active 2.3 0 3 years
Changing Display -> Show {Invisible|Unprintable|Frames|Page Margins} doesn't mark score dirty active 10 8 years
Changes in the score not reflected across the parts active 3.2 1 2 years
Lines misplaced on load if layout is different since last save active 2.3 1 3 years
Ties need to break at key and time signatures active 3.0 10 11 months
Extra whitespace around flat symbol in chords when using custom fonts active 3.0 11 1 year
Lack of Capabilities in the Custom Time Signature Creator active P2 - Medium 3.0 29 2 months
Shortcuts doesn't operate active 2 8 years
[Accessibility] - Text not on note unreadable active 3.6 3 9 months
Suggestion for "select all alike" feature. active 3.2 3 1 year
Ties in wrong direction with invisible voice 2 notes active P2 - Medium 3.0 1 3 years
Spatium changes multiple times after one click active 3 8 years