Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Constant crashes needs info 3.4 5 1 year
Only Pizzicato Channel Works on String! (No Arco or Tremolo!) needs info 3.4 10 1 year
Whenever I open the app the browse menu is blank have tried logging into new account or trying without an account. needs info 3.4 1 1 year
Selecting stems of multiply notes using the inspector needs info 3.6 2 4 weeks
"Open" button instead of "Save" when saving on Linux Mint needs info 3.4 8 1 year
Shortcut CTRL + 3 no longer works needs info 3.6 6 6 days
Notes are played too loud (f"# to a") for violin or too soft (g"# to a"b) for oboe needs info 2.1 5 4 years
MIDI input breaks for rest of session needs info 2.1 21 3 years
Text styles not applied by command line option -S needs info 8 1 year
Mixer Settings don't apply in audio export needs info 3 6 years
Won't accept/display Header Text $f $F needs info 3.4 4 1 year
Weird arpeggio symbol issues needs info 3.5 3 1 year
"Online community" not translatable in Start Center needs info 6 1 year
Faded out playback taskbar and NO Volume needs info 3.5 1 1 year
No ID for acoustic guitar in Instruments.xml needs info 3.5 4 1 year
Musescore takes really long to open in Windows 10 needs info 2.3 5 3 years
midi problem needs info 3.0 4 3 years
Playback Issues on Repeats needs info 3.5 7 1 year
Inspector no longer docked at start needs info 3.0 6 3 years
typo in norwegian menu needs info 3.5 1 1 year
Randomly Quits, Playback Errors needs info 3.0 2 3 years
I can't hear anything needs info 2.3 1 3 years
Problem with anti metric figures needs info 3.0 1 3 years
Unable to utilize other soundfonts needs info 3.0 1 3 years
Playback Buf needs info 3.5 1 1 year