Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
Play Won't Work! needs info 3.0 3 2 years
Crash with voice 1 and voice 2 in 'unison' needs info 3.6 7 10 months
clef change to first note of a measure shows the clef before that measure rather than before that note needs info P1 - High 3.0 2 2 years
distorted sound needs info 3.6 3 10 months
Problem with chord diagrams needs info 3.0 3 2 years
Editing parts assigned to voice 2 crashes Musescore needs info 3.6 10 9 months
Cannot increase/decrease layout stretch needs info 3.0 3 2 years
Sychronisation of articulations and line properties between Score and Drums-Part needs info 6 6 years
White noise in right audio needs info 3.0 13 3 months
No sound whatsoever. needs info 3.2 2 2 years
Palettes not loading needs info 3.3 6 2 years
Ignore the coda needs info 3.6 2 7 months
Tempo Marker "Follow text" does not work needs info 3.0 3 2 years
Crashes When Opening from Download needs info 3.0 1 2 years
Crescendo lines don't work needs info 3.6 5 5 months
Music Starts but will instantly stop again. Frequently just starts the song over again. needs info 3.0 2 2 years
Mac: Cmd+Del doesn't work to delete a measure in a score needs info 3.6 5 3 weeks
Items not syncing between score and parts needs info 3.3 11 3 weeks
String tremolos mute some instruments needs info 3.4 4 10 months
problem to change tuning strings in Tab needs info 3.0 19 2 years
Crash upon exiting tempo text edit needs info 3.4 2 1 year
Aplicativo não abre needs info 3.4 1 1 year
can't see the line marking any of the pedals needs info 3.6 2 1 month
sound no t playing needs info 3.4 1 1 year
Computer Crashes/Resets When Attempting To Open AppImage needs info 3.4 1 1 year