Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
4x-dev: First system indents are being applied to MS 3.6.2 files even when not specified active 4.x-dev 0 6 months
4x-dev: Customized notebeam positions are lost active 4.x-dev 0 6 months
4x-dev: playback volume very quiet even when system volume turned to max. active 4.x-dev 0 6 months
4x-dev; In edit mode some score objects move in steps of 0.5 sp., rather than 0.1 sp. active 4.x-dev 0 6 months
4x-dev: Inspector submenu persists even when focus is switched to another application active 4.x-dev 0 6 months
Unable to create aftergrace at the end of bar active 3.6 0 6 months
Lyrics spacing from invisible notes active 3.6 2 6 months
Downloaded soundfont doesn't play right. active 3.6 4 6 months
Musescore crashes upon modifying length of certain notes active 3.6 5 4 months
[MusicXML] Visibility of objects active 3.6 2 6 months
Extending a line with SHIFT+RIGHT ARROW should move the score to follow the end of the line active 3.6 1 6 months
Inaccurate playback if started immediately after opening MuseScore active 3.6 1 6 months
"Regroup Rhythms" removes slur active 3.6 0 6 months
Static and distortion active 3.6 1 5 months
Tablature: Crash due to a tick in the "Open" column of Staff Properties > String Data active 3.6 9 5 months
changing score properties via plugin doesn't mark score "dirty" active 3.6 1 5 months
remove non-functional "Allow Diagonal" property for Note-Anchored Line active P2 - Medium 3.6 5 5 months
Import of 3.6.2 score in 4.x nightly changes instrument active 4.x-dev 0 5 months
Line end-anchor position to chord edge instead of segment duration active P2 - Medium 3.6 2 5 months
Crash on startup on Mac active 3.6 0 5 months
MIDI input and output device selections not immediately effective active 3.6 1 5 months
Linked tablature staff doesn't show Treble clef's beaming pattern / And its beam pattern cannot be set with steps that worked for the treble clef. active 3.6 10 5 months
(Known issue on GitHub) Fermata playback broken in 4.x nightly build active 4.x-dev 8 5 months
Playback not using pedal if started too far from the start of the pedal line. active 3.6 1 5 months
Application Size is huge on dual monitor setup active 3.6 2 5 months