Issues for MuseScore

Title Status Sort descending Priority Version Replies Last updated
clef change to first note of a measure shows the clef before that measure rather than before that note needs info P1 - High 3.0 2 3 years
Musescore breaks when plugging out an audio device during playback needs info 3.6 8 2 weeks
MuseScore makes the Bravura treble clef too small needs info 5 4 years
Can't create a new score needs info 3.6 4 5 months
Some notes randomly jumping to top octave when input needs info 3.0 11 1 year
COMPSKIS needs info 3.0 2 3 months
No sound on Playback needs info 3.4 1 2 years
New time signature often but not always shows twice in parts needs info 3.0 10 3 years
MuseScore crashes when used with QjackCtl needs info 2 7 years
Cannot hide select brackets in score needs info 3.6 7 3 months
Sound quality needs info 3.0 1 3 years
Buggy Snares needs info 3.0 1 3 years
multiple key signatures when insert new bars w/ insert key needs info 3.0 1 3 years
No ID for acoustic guitar in Instruments.xml needs info 3.5 4 2 years
Time signatures appear double needs info 3.0 2 3 years
formatting problems on printing needs info 3.2 3 2 years
courtesy key signatures appearing randomly when using multibar rests needs info 3.0 1 3 years
Shifted musescore notes needs info 3.5 11 2 years
rit inspector not working needs info 4.x-dev 2 1 month
connecting two notes with "Linie" or '+' key causes crash needs info 3.5 5 2 years
Adding Second Voice removes articulation needs info 4.x-dev 2 1 month
Sound font corruption needs info 3.1 4 3 years
Small size for lute tablature needs info P1 - High 3.0 5 4 years
Cannot turn measures invisible in parts needs info 7 1 year
Musescore 3 Setup Wizard ended prematurely in window 10 needs info 3.2 3 3 years