Issues for MuseScore

Title Status Sort ascending Priority Version Replies Last updated
Shift-clicking single notes doesn't create the blue border around it; copy-paste only copies pitch, not attributes. needs info 3.4 4 1 year
Slurs/lines not transferring to parts and vice-versa needs info 2.1 8 4 years
Sound will not play, Top toolbar that has the repeats and the page view setting is unavailable and will not let me toggle. It was working the day before. needs info 3.4 1 1 year
When you make a percussion line invisible, it messes up the system spacing needs info 3.0 6 1 year
Crash on start needs info 3.1 7 1 year
I cant play the music needs info 3.4 4 1 year
Tempo needs info 3.1 4 1 year
Playback and Edit Lag needs info 3.5 1 9 months
Selection filter problems needs info 2.2 6 2 years
Chord Symbols and their highlight frame jump around needs info 3.4 2 8 months
Phantom notes needs info 3.5 1 8 months
Playback Not Working needs info P2 - Medium 2.3 5 2 years
Note input modes do not work needs info 3.5 1 7 months
Extra Beat needs info 3.0 6 2 years
Repeated clefs and time sigs needs info 3.0 1 2 years
Freezes (Not responding) needs info 3.5 2 5 months
Musescore 3.0 export error needs info 3.0 2 2 years
WAV or MP3 export issues needs info 3.5 3 5 months
Crash while adding time signature nightly 12d0e18 macOS - and corruption of the file needs info 3.0 1 2 years
Chord Symbol incorrect spelling in case of full german chord spelling style needs info 3.0 3 2 years
ctrl shortcuts don't work needs info 3.0 1 2 years
Changing style>text properties not reflected on page needs info 10 6 years
Random crashing, possible connected to ASIO/MME needs info 3.6 20 3 months
Segfault on SVG rendering needs info 3.0 7 2 years
The playback feature is broken. needs info 3.6 1 3 months