Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Augmentation dot of grace note collides with fret mark/note active 3 8 years
Tablature: fret marks are incorrectly reset (to default positions) after a transposition then UNDO active 2 1 year
Block configuration Forum switcher active 1 10 years
During playback, view doesn't jump to topmost of the page active 0 8 years
Highlighted region in the navigator does not update when resizing the main window. active 1 9 years
Issues tracker: "Details" section missing active 0 5 years
some EmmentalerText and GonvilleText symbols (e.g. quarter rest) render too low when mixed with 'normal' text (like FreeSerif) active 4 7 years
Time signature issue active 5 7 years
Quarter tones are not played active P2 - Medium 34 1 year
Add temple blocks instrument active 28 4 months
empty "pages" in handbook revision listing active 2 2 years
Ability to create guide/lead parts (or mixing parts) active 0 7 years
Some bracketed instruments presented as single staff still have brackets active 11 9 years
Allow templates to be full scores active 4 4 years
Soundfont Folder window not On Top active 4 2 years
[MusicXML] element offset handled incorrectly active 4 2 years
"Thank you for downloading Musescore" is not translatable in musescore.org site active 2 2 years
Error in moving multiple dynamics marks active 7 7 years
Repeat doesn't immediately enter fret mark on next rest active 2 7 years
Writing on musescore.org doesn't support strikethrough active 0 3 years
Jack MIDI : MuseScore plays piano only active 0 12 years
can't disable Shift+Space shortcut for previous syllable active 7 1 year
Selecting notes with Shift + mouse drag in chords active 0 8 years
Exported FLAC not recognized by Nero 10 active 1 7 years
Progress bar while exporting files active 9 9 years