Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Pasting cross-staff tuplets into the wrong staff results in a crash active 3.6 6 1 year
Software crash with playback active 3.6 8 8 months
Chord symbols with a bass extension don't export to MusicXML correctly (nor import back) active 3.6 19 7 months
Make the bending effect more flexible active 3.6 2 1 year
Automatic Dynamics from Hairpins not updating depending on order of placement [3.6.2.548021803 R: 3224f34] needs info 3.6 2 2 weeks
Time Signature Properties Panel unusable because it's height can't be ajusted needs info 3.6 8 1 year
Non-constant metronome time + Very slow needs info 3.6 2 1 week
Edwin: typographic apostrophe not accessible via shortcut on Windows active 3.6 20 1 year
Ties in rhythmic slash notation are not positioned correctly active 3.6 5 1 year
Sound issue needs info 3.6 1 8 months
tablature note->addParentheses() layout issue active 3.6 3 1 year
Sound not playing needs info 3.6 1 1 year
Musescore crashes on open when connected to MIDI Controller active 3.6 1 1 year
Playback does not work for consecutive playbacks of double-repeats. needs info 3.6 1 1 year
Bug needs info 3.6 2 1 year
Notes above C5 do not sound on bugles active 3.6 9 1 month
Exporting to mp3 crashes Musescore and produces corrupt file needs info 3.6 1 1 day
Distance between systems can vary slightly due to skyline extension below system header active 3.6 2 1 year
windows in "tavolozze" needs info 3.6 4 8 months
Crash when enabling MIDI or changing I/O preferences active 3.6 1 1 year
Request for beam128 active 3.6 0 1 year
Instruments.xml info for 5 string banjo (pluck.banjo) is incorrect. active 3.6 1 11 months
Lack of translation for "Add/Remove to score" in the Instruments panel. active 3.6 1 1 year
Score crashes regularly after transposing active 3.6 0 1 month
У МЕНЯ НОТЫ needs info 3.6 1 1 year