Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Font size not applied to empty lines in staff/system text active 2.1 1 4 years
dynamics across grace note sequence active 2.1 0 6 years
Percussion clef cannot be assigned to a standard staff active 2.1 14 5 years
The bass instruments tuning (plucked strings) is wrong active 2.1 3 4 years
Spatium setting not taken from .mss file upon creating a new score active 2.1 1 5 years
Pedal Markings Should Go at Bottom of Grand Staff active 2.1 5 4 years
wrong drum pitch for chimes instruments in instruments.xml active 2.1 3 5 years
Cannot change application's font size active 2.1 18 6 years
Advanced Style Properties: Disable "<Reset to Template" if "Template" blank active 2.1 0 4 years
Problems with Open Goldberg scores on MuseScore.com active 2.1 15 5 years
Frame contents offset in absolute values active 2.1 2 6 years
Score editing extremely slow active 2.1 44 4 years
"Change Instrument" (Staff properties) does not remember last setting active 2.1 2 6 years
Increase the maximum number of lines in a staff active 2.1 1 6 years
Wrong FSF address in GPL headers active 2.1 4 4 years
inconsistent behavior when entering rests active 2.1 1 6 years
Portato direction: down and anchor: above staff not cooperating active 2.1 0 6 years
Midi Interface needs info 2.1 1 5 years
Tablature: Problem entering voice 2 from keyboard when there are shared fretmarks active 2.1 1 6 years
Fullscreen mode breaks main menu navigation in Windows 10 active 2.1 9 5 years
"Hide empty staves" error active 2.1 1 6 years
Minus sign artefact in horizontal offset of LH guitar fingering active 2.1 0 6 years
Velocity not pasting for final note in group active P2 - Medium 2.1 8 4 years
Remove a multiple staves instrument leads to add brackets in parts for each first instrument of instruments groups active 2.1 3 5 years
Midi keyboard, note keeps playing after changing instrument or closing dcore before releasing note. active 2.1 1 6 years