Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Channel changes after adding a channel change text is not synced between part and score active 3.6 4 4 months
Final barlines wrongly and only partially assumed from musicxml import from musicxml import lacking barlines PR created 3.6 13 6 months
[MusicXML] Add number attribute to arpeggios active 3.6 1 11 months
[MusicXML export] possibly spurious attributes element caused by resetting measure numbers active 3.6 0 1 month
"Save As" silently fails for some filenames needs info 3.6 13 10 months
Rendering bug: jazz lead sheet: A(sus) active 3.6 3 7 months
Failure to transfer notes from score to individual parts needs info 3.6 5 1 month
Uneven Music Font active 3.6 5 1 year
Chord symbols Spelling is shown erroneously. active 3.6 6 6 months
MuseScore Preferences Reset on Launch needs info 3.6 4 1 year
Right-aligned text in Edwin isn't aligned, depending on kerning active 3.6 6 1 year
two urgent updates needs info 3.6 2 1 year
unplug headphones plug in mixer from headphone jack disables audio and score active 3.6 1 7 months
Score with section breaks - Error transposing sections needs info 3.6 2 1 month
MP3 export fails for instruments not set for Single Note Dynamics, but set for using an "expr." sound active 3.6 6 8 months
More than 256 channels in the mixer causes it to play the sounds from the wrong staves. active 3.6 2 5 months
Top right panel (Toggle, Play button, Repeat, Rewind, etc. to the tempo button) does not work needs info 3.6 2 1 year
MDL Drumline sound font doesn't work active 3.6 3 1 year
Playback Extremely decreased in volume needs info 3.6 4 5 months
Cannot hear music I wrote needs info 3.6 1 2 weeks
Add new option: Accidental - Select - More - Same Pitch active 3.6 0 1 year
Upload fault needs info 3.6 1 1 year
tablature note->addParentheses() layout issue active 3.6 3 1 year
Suggestion - Add speed variation for loop playback (aka. speed training) active 3.6 7 7 months
Won't Open needs info 3.6 2 2 days