Issues for MuseScore

Title Status Priority Version Sort ascending Replies Last updated
Time signature change read incorrectly in corrupt 1.3 score active 5 7 years
Editing instrument properties active 1 9 years
Undo omits previous feathered beam active 1 2 years
Default keyboard shortcuts for staccato and decrescendo cause neither to work needs info 7 7 years
First note of system and incoming tie misplaced for C major key signatures active 3 6 years
Hyphen too high needs info 41 1 year
Wrong barline in linked tab added onto a note or a rest active 4 6 years
Corrupt file, created with beta 1 and beta 2 edited (Mac OSX) needs info 1 7 years
Request method to specify that key signature being added is already transposed active 14 2 years
Handbook (pdf): Headers (H3, H4, H5) need to stay on same page as next paragraph active 2 4 years
right / left hand marks (for keyboards) active 1 9 years
make it possible to disable MIDI playthrough (aka MIDI thru or MIDI echo) active 28 1 month
Audio bug with headphones needs info 2 7 years
[Suggestion] Need flexible Pedal lines active P2 - Medium 1 3 years
command line mode should not require X server active P3 - Low 24 1 year
Orchestral Brass instruments active 4 1 year
Issues with cross-staff beams & slurs in imported 1.3 score active 10 8 years
Artifacts after leaving edit mode at zoom <100% since DPI/FreeType changes active 1 6 years
Arpeggio symbols: improve vertical alignment active 5 2 years
Midi Keyboard power after Musescore active 2 7 years
hide / show empty staves has temporary side effects active 1 6 years
The navigator and the "display position" are not updated when deleting all measures active 0 7 years
Automatically added symbols are too low and close to the staff active 4 10 years
treat Rehearsal Mark string as Marker for "Jump to", "Play Until", "Continue at" active 6 7 years
Dragging elements to other pages makes them lost active P1 - High 7 3 years