Issues for MuseScore

Title Status Priority Version Sort descending Replies Last updated
Notebeams disappear when opening a 3.6 file in 4 needs info 4.x-dev 1 1 week
Resume download in MuseHub Linux active 4.x-dev 2 1 week
Muse Sound Instruments seem to lag MS Basic Instruments when played via an Exported .mp3 file. active 4.x-dev 3 1 month
Pedal works out of order active 4.x-dev 2 5 months
Static noises when using Muse Sounds: default buffer size is too small for some computers? active 4.x-dev 0 3 weeks
"Ancient mode" for MuseScore active 4.x-dev 2 7 months
Build problems - V4.x - MSVC needs info 4.x-dev 2 10 months
Text colour active 4.x-dev 3 2 years
4x-dev: Inspector submenu persists even when focus is switched to another application active 4.x-dev 0 11 months
Feature request: allow for parentheses or brackets to be added to any element active 4.x-dev 4 3 months
Import of 3.6.2 score in 4.x nightly changes instrument active 4.x-dev 0 10 months
Mixer: add a "Clear All" button to reset all Solo and Mute buttons to default (disabled) active 4.x-dev 2 3 months
"New Score" Window + tab key active 4.x-dev 3 10 months
Ctrl + Scroll Zooms in Unusably Large Steps active 4.x-dev 0 7 months
Bluetooth Headphones don't work even though correct device is selected. needs info 4.x-dev 0 1 week
Bad sound quality when playing scores active 4.x-dev 5 3 months
Horn in F transpositioning is wrong in orchestral templates, on scores in d minor needs info 4.x-dev 10 1 month
Musesound start playback active 4.x-dev 3 1 week
Chord symbols do not playback active 4.x-dev 1 7 months
Chord Arpeggio "Spread Delay" delays the next few notes, not the chord needs info 4.x-dev 4 4 weeks
Adding new element to custom palette crashes Musescore active 4.x-dev 2 7 months
Add solo and mute flags to Part class active 4.x-dev 4 1 year
Tuplet bracket incorrect placement needs info 4.x-dev 14 5 months
Scroll bar in inspector needs info 4.x-dev 4 10 months
Musescore doesnt play sound correctly active 4.x-dev 7 2 months