Issues for MuseScore

Title Status Priority Version Replies Last updated Sort ascending
Musescore Audio Fails after change in audio device. active 2.1 0 5 years
Never ending stems active 2.2 6 5 years
"Reset to Default' buttons for all Style dialogs active 2.1 6 5 years
Note Preview isn't taking into consideration the velocity active 2.1 5 5 years
the second part of a split measure should be excluded from measure count active 2.1 3 6 years
MusicXML: MuseScore should export stem color and alpha channel to XML active 2.1 1 6 years
Pasted stave text with properties does not sound effect until score re-opened active 2.1 1 6 years
Superfluos line in the PDF handbook active 2.1 1 6 years
Toggling 'Drumset' twice in Mixer loses instrument and leaves some note heads as crosses active 2.1 1 6 years
Request: "Save as" dialog in image capture remembers last directory used active 2.1 1 6 years
Incorrect screen view jumping within page view mode active 2.1 4 6 years
Staff properties: Apply/OK does not update changes to previous staves active 2.1 7 6 years
If add tie from final note before 1st volta, then add receiving ties to first note after each volta that are the same pitch active 2.1 9 6 years
Barline moves after removing stave active 2.1 1 6 years
Notes receiving unconnected ties active 2.1 4 6 years
Unselected grace notes copy active 2.1 2 6 years
Tablature list display incomplete active 2.2 0 6 years
Concert Pitch Error needs info 2.1 8 6 years
Make it easier to set default text font active 2.1 4 6 years
Acciaccatura stroke in Select section of Inspector active 2.2 3 6 years
Adjusting page view % doesn't work upon score opening needs info 2.1 7 6 years
Add score-properties to create-new-score wizard active 2.1 16 6 years
Files on forum with [ and ] in the name have a problem active 2.1 0 6 years
Support for "unkeyed" (but not unpitched) instruments, needed for timpani and historic brass active 3.0 5 6 years
when in lyrics mode, using particular keyboard, UNDERSCORE doesn't trigger the melisma line active 2.1 5 6 years