Issues for MuseScore

Title Sort descending Status Priority Version Replies Last updated
Sound fonts suddenly not working needs info 3.5 1 1 year
Sound is not working needs info 3.6 1 1 year
Sound issue needs info 3.6 1 6 months
sound no t playing needs info 3.4 1 2 years
Sound not playing needs info 3.6 1 1 year
Sound not produced when earbuds unplugged active 3.0 0 3 years
Sound not working needs info 1 2 years
Sound not working correctly? needs info 3.6 2 10 months
Sound quality needs info 3.0 1 3 years
Sound will not play, Top toolbar that has the repeats and the page view setting is unavailable and will not let me toggle. It was working the day before. needs info 3.4 1 2 years
Soundfont deletable without selecting it active 1 9 years
SoundFont Directory doesn't appear in Synthesiser or Default SoundFont active 0 10 years
Soundfont Folder window not On Top active 4 2 years
Soundfont has brighter tone than expected active 2.2 22 4 years
soundfont is installed. sythesizer and mixer are greyed out needs info 3.6 1 1 year
soundfont loading is very inefficient active 3.6 10 1 year
Soundfont preference folder is not created after program installation needs info 3.0 4 3 years
Soundfont SFZ files not lining up properly (Musescore 3.5) active 3.5 1 2 years
Sounds are not audible when I change the Reverb and the Chorus in the mixer. needs info 3.6 1 1 year
Sounds on my computer stop working after fresh Musescore installation active 3.0 0 3 years
Source code for stable release compiles to unstable active 3.6 5 1 year
Space bar does not work for starting playback or works incorrectly after the Play panel is opened then closed active 3.0 0 3 years
Space bar doesn't work as play button needs info 2 3 years
Space exclusion when it is between two texts that are bold and underlined. needs info 3.6 11 2 months
Space key doesn't work when fcitx is enabled active 3.2 4 3 years